A small number of accounts had internal Secure Share configurations that were incompatible with recent changes due to a bug. The issue is identified and fixed.
Posted Nov 09, 2024 - 03:00 UTC
Monitoring
Issues are limited in scope. Monitoring for further problems and investigating root cause.
Posted Nov 08, 2024 - 18:54 UTC
Investigating
We are currently investigating the issue.
Posted Nov 08, 2024 - 18:03 UTC
This incident affected: gcp.us.pangea.cloud (Secure Share), gcp.eu.pangea.cloud (Secure Share), aws.us.pangea.cloud (Secure Share), aws.us-east.pangea.cloud (Secure Share), and aws.eu.pangea.cloud (Secure Share).